phmg.net
当前位置:首页 >> nEEDED By >>

nEEDED By

没办法找到1.c文件,1.o文件需要1.c文件来生成,应该是1.c文件的配置路径写错了,修改一下 路径就可以了。

方法1: rpm -ivh elfutils-libelf-devel-0.137-3.el5.x86_64.rmp elfutils-libelf-devel-static-0.137-3.el5.x86_64.rpm 如果还不能,请加--...

你把类似这个的rpm包安装一下 perl-5.10.1-136.el6.x86_64 我是redhat6.5的,你找下你centos7的perl的对应版本

你想安装:gcc-4.1.2-46.SEL5_4.2.i386.rpm的软件包,需要先安装相关的软件包,这都有依赖性。 如果,你只想安装gcc-4.1.2-46.SEL5_4.2.i386的软件包的话,就多加一个 --nodeps 的参数就好了 如:rpm -ivh --nodeps gcc-4.1.2-46.SEL5_4.2.i386....

yum install perl-DBI perl-DBD-MySQL DBI(database-independent)数据库无关,用于计算出由哪一个数据库驱动程序去处理定义在dbi中的方法的执行,并把这个方法传给实际执行的那个驱动程序。 DBD(database driver)特定类型的数据库驱动程序。 说...

找到项目构建目录,desktop或者“桌面”文件夹下的内容删除,重新构建

你第一个装gcc-cpp-4.8.1-2.aix6.1.ppc.rpm,提示的信息是你需要先装gcc-cpp-4.8.1-2。 第二个你装gcc-4.8.1-2.aix6.1.ppc.rpm,提示的...

ftp://rpmfind.net/linux/centos/6.5/os/i386/Packages/libxml2-python-2.7.6-14.el6.i686.rpm ftp://rpmfind.net/linux/centos/6.5/os/x86_64/Packages/libxml2-python-2.7.6-14.el6.x86_64.rpm

要安装nfs需要依赖:ibnfsidmap.so.0 is needed by nfs-utils-1:1.2.3-26.el6.i686 libtirpc is needed by nfs-utils-1:1.2.3-26.el6....

这个是RPM包的依赖关系………………这个hypertable-0.9.3.3-1.i386依赖了perl的一个包,一般按照提示来就可以依赖 perl(Thrift::Socket)你这个貌似是就安装perl-Thrift (后面的你按Tab自动出来) 这个包解决这样的问题我一般都是采取 rpm -ivh hyper...

网站首页 | 网站地图
All rights reserved Powered by www.phmg.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com